Utilidad de administración de fuentes de Xerox

La Utilidad de administración de fuentes de Xerox® se utiliza para administrar las fuentes de una o más impresoras.

El proceso de administración implica la transferencia de fuentes de software a las impresoras. Por ejemplo, tal vez tenga un logotipo o gráfico que utilice una fuente determinada. Al cargar la fuente en una impresora, se puede imprimir el logotipo o gráfico con el estilo de fuente adecuado y otros atributos, como la negrura y el color. Al cargar fuentes en impresoras también se puede mejorar el rendimiento de impresión y reducir el tráfico de la red.

Las fuentes transferidas también se pueden agregar, eliminar o exportar a un archivo. La utilidad también permite agregar o eliminar impresoras o ver las listas de impresoras.

Consulte también

Adición de impresoras

Selección de impresoras

Modificación de listas de fuentes

Administración de recursos

Lista de fuentes de la impresora


Adición de impresoras

Cuando se accede a la utilidad aparece una lista con las impresoras disponibles en la subred local. También aparecen en la lista las impresoras locales que haya en la carpeta Impresoras de Windows en la estación de trabajo.

Para ver otras impresoras, haga clic en el botón Agregar impresora. En el cuadro de diálogo Opciones de agregar impresora, introduzca la dirección IP de la impresora y haga clic en Agregar impresora. También se puede introducir una dirección de subred para buscar impresoras en otras subredes.

Consulte también

Opciones de agregar impresora


Opciones de agregar impresora

El cuadro de diálogo Opciones de agregar impresora permite buscar otras impresoras que no residen en la subred local. Un método para encontrar una impresora determinada es introducir la Dirección IP que tenga asignada la impresora.

También se pueden buscar impresoras ubicadas en otras subredes remotas. Las subredes remotas se definen introduciendo la Dirección de subred y la Máscara de subred .


Seleccionar una impresora

En la parte superior de la pantalla principal aparece una lista de las impresoras que hay disponibles en la subred local. Para seleccionar una o varias impresoras de la lista, resáltelas y haga clic en la casilla que hay a la izquierda del nombre de la cola de la impresora. Al resaltar o seleccionar una impresora, aparece en la pantalla una descripción de su configuración.

Las impresoras locales se muestran sin la dirección IP en la lista de impresoras disponibles. Tienen una funcionalidad limitada. Sin comunicación bidireccional, las opciones de funciones y estado de las impresoras no se muestran en la lista.

Consulte también

Opciones de agregar impresora


Modificación de listas de fuentes

La lista de fuentes contiene los nombres de las fuentes PostScript o PCL disponibles en la impresora seleccionada.

Estos enlaces contienen procedimientos de modificación de la lista de fuentes:

Impresión de listas de fuentes

Vista de listas de fuentes

Edición de listas de fuentes

Nota: No todos los productos pueden utilizar estas funciones. Además, estas funciones no estarán disponibles si la estación de trabajo o la impresora no está configurada para la comunicación de red mediante el protocolo TCP/IP.


Imprimir una lista de fuentes

Nota: No todos los productos pueden utilizar esta función. Además, no estará disponible si la estación de trabajo o la impresora no están configuradas para la comunicación de red mediante el protocolo TCP/IP.

Para imprimir una lista de fuentes de la impresora seleccionada:

  1. Seleccione una impresora de la lista.
  2. Haga clic en Imprimir lista de fuentes y seleccione Lista de fuentes PS o Lista de fuentes PCL .

La lista se imprime en la impresora seleccionada.

Consulte también

Ver una lista de fuentes

Botón Imprimir informe


Ver una lista de fuentes

Nota: No todos los productos pueden utilizar esta función. Además, no estará disponible si la estación de trabajo o la impresora no están configuradas para la comunicación de red mediante el protocolo TCP/IP.

Para ver la lista de fuentes de la impresora seleccionada:

  1. Seleccione una impresora de la lista.
  2. Haga clic en Ver/Editar lista de fuentes .

Aparece la pantalla Lista de fuentes de la impresora. A partir de este punto, puede hacer lo siguiente:

  • Para seleccionar la lista de fuentes de otra impresora, seleccione una opción de la lista desplegable Impresoras seleccionadas.
  • Para clasificar la lista de fuentes, seleccione una opción de la lista desplegable Ver por tipos de fuente .
  • Para imprimir la vista de la Lista de fuentes, haga clic en Imprimir informe . La lista de fuentes se imprime en la impresora seleccionada.

Consulte también

Editar una lista de fuentes

Imprimir una lista de fuentes


Editar una lista de fuentes

Nota: No todos los productos pueden utilizar esta función. Además, no estará disponible si la estación de trabajo o la impresora no están configuradas para la comunicación de red mediante el protocolo TCP/IP.

Eliminar fuentes

Para quitar fuentes de la lista de fuentes de la impresora seleccionada:

  1. Seleccione una impresora de la lista.
  2. Haga clic en Ver/Editar lista de fuentes .
  3. Seleccione una o varias fuentes y haga clic en Eliminar fuente .
  4. Cuando se le indique que confirme la eliminación de la fuente, haga clic en Sí.

    5. La fuente se eliminará de la impresora seleccionada.

Agregar fuentes

Para agregar fuentes a la lista de fuentes de la impresora seleccionada:

  1. Seleccione una impresora de la lista.
  2. Haga clic en Ver/Editar lista de fuentes .
  3. Seleccione una o varias fuentes y haga clic en Agregar fuente .
  4. Haga clic en Agregar a la lista.
  5. Vaya a una carpeta de fuentes, seleccione las fuentes y haga clic en Abrir.

    6. Las fuentes aparecen en el campo Recursos.

  6. Seleccione las fuentes y haga clic en Ubicación de recursos.
  7. Haga clic en Transferir a impresora.

    8. Las fuentes se agregan a la impresora seleccionada.

Consulte también

Imprimir una lista de fuentes

Ver una lista de fuentes

Transferir fuentes a la impresora


Administración de recursos

Con esta utilidad se puede administrar los recursos de fuentes de la(s) impresora(s). En la pantalla Administrador de recursos se puede transferir fuentes a las impresoras, transferir fuentes a un archivo y editar listas de impresoras.

Transferencia de fuentes a la impresora

Exportación de fuentes a un archivo

Edición de listas de impresoras


Transferir fuentes a la impresora

Para transferir fuentes a una o varias impresoras:

  1. Seleccione una impresora de la lista.
  2. Haga clic en Administrar recursos .
  3. Seleccione Disco duro o Memoria flash (si se ha configurado) para la ubicación de las fuentes de la impresora. Las fuentes disponibles aparecen en la pantalla en el área Recursos .
  4. Seleccione las fuentes que desee cargar. También se pueden agregar o quitar fuentes de la lista Recursos.
  5. Haga clic en Transferir a impresora .

    6. Las fuentes se transfieren a la(s) impresora(s) seleccionada(s).

Cancelar la transferencia

Para detener la transferencia, haga clic en Parar transferencia y, cuando se le indique que confirme la cancelación, haga clic en Aceptar.

Consulte también

Exportar fuentes a un archivo


Exportar fuentes a un archivo

Para exportar fuentes a un archivo preparado para imprimir (formato .exp):

  1. Seleccione una impresora de la lista.
  2. Haga clic en Administrar recursos .
  3. Seleccione Disco duro o Memoria flash (si se ha configurado) para la ubicación de las fuentes de la impresora. Las fuentes disponibles aparecen en la pantalla en el área Recursos .
  4. Seleccione las fuentes que desee exportar al archivo. También se pueden agregar o quitar fuentes de la lista Recursos.
  5. Haga clic en Exportar a archivo .
  6. Aparece el cuadro de diálogo Guardar como. Especifique un nombre para el archivo y el directorio donde se va a guardar.
  7. Haga clic en Guardar.

Las fuentes se exportan al archivo especificado.

Consulte también

Transferir fuentes a una lista de impresoras


Edición de listas de impresoras

Esta utilidad permite editar las listas de las impresoras agregando o quitando fuentes de las impresoras seleccionadas.

Adición de fuentes a la lista de la impresora

Supresión de fuentes de la lista de la impresora


Lista de fuentes de la impresora

El cuadro de diálogo Lista de fuentes de la impresora permite filtrar y ver las fuentes de las impresoras seleccionadas. Una vez que las fuentes aparecen en la lista Recursos de la impresora, se puede eliminar o agregar fuentes en esa lista.

Consulte también

Modificación de listas de fuentes

Vista de listas de fuentes

Edición de listas de fuentes

Impresión de listas de fuentes


Botón Agregar fuente

Aparece en la pantalla Lista de fuentes de la impresora. Este botón accede al cuadro de diálogo de agregar fuentes a la lista de fuentes de la impresora seleccionada (recursos).


Botón Agregar impresora

Abre el cuadro de diálogo Opciones de agregar impresora, donde se puede buscar las impresoras aún no configuradas en la subred local.


Botón Agregar impresora

Después de introducir la dirección IP de una impresora determinada, haga clic en el botón Agregar impresora para agregarla a la lista Seleccionar impresoras en el cuadro de diálogo principal.


Adding Fonts to a Printer List

To add fonts to a printer list:

  1. Select a printer from the list.
  2. Click Manage Resources .
  3. Select Printer Hard Disk , Printer Flash (SIMM) (if configured), or RAM for the location of the fonts on the printer. The fonts appear in the Resources area of the screen.
  4. Click Add to List .
  5. The Open dialog appears. Select a file type and directory that contains fonts.
  6. Select the desired fonts and click Open.

The fonts are added to the Resources list.

See Also

Downloading Fonts to a Printer

Removing Fonts from a Printer List


Botón Eliminar fuente

Aparece en la pantalla Lista de fuentes de la impresora. Este botón quita las fuentes seleccionadas de la lista de fuentes de la impresora seleccionada (recursos).


Botón Transferir a impresora

Inicia el proceso de transferencia, que carga las fuentes seleccionadas en una o varias impresoras.


Botón Editar la lista

Accede al cuadro de diálogo Editar lista de impresoras, en el que se pueden agregar o eliminar impresoras de la lista de impresoras.


Botón Exportar a archivo

Inicia el proceso de exportación de fuente, el cual graba la informatión de la fuente den formato .exp.


Botón Obtener impresoras

La opción Obtener impresoras permite buscar impresoras en otras subredes. Introduzca la dirección y la máscara de la subred y después haga clic en Obtener impresoras. Las impresoras se agregan a la lista Seleccionar impresoras en el cuadro de diálogo principal.


Dirección IP

La Dirección IP es la dirección específica del dispositivo en la red TCP/IP. La dirección IP de 32 bits permite al dispositivo comunicarse a través de Internet.


Impresoras locales

Las impresoras locales son las impresoras que se muestran en la lista Seleccionar impresoras sin dirección IP. Tienen una funcionalidad limitada. Sin comunicación bidireccional, las opciones de funciones y estado de las impresoras no se saben.


Botón Administrar recursos

Accede a la pantalla Administrador de recursos en la que se pueden editar listas de impresoras, listas de fuentes, transferir fuentes a impresoras y exportar fuentes a un archivo.


Fuentes PCL

En las impresoras Xerox se pueden utilizar los siguientes tipos de fuentes PCL:

  • Fuentes de mapas de bits PCL formato 0 - Fuentes no escalables. Las imágenes de mapas de bits grandes pueden requerir más memoria y tiempo de procesamiento.
  • Fuentes escalables TrueType formato 15 PCL - Fuentes TrueType escalables, lo que permite que se impriman con buena calidad y alta resolución.


Fuentes PostScript

En las impresoras Xerox se pueden utilizar los siguientes tipos de fuentes:

  • Fuentes PostScript tipo 1 ASCII con la extensión de archivo *.pfa (PostScript Font ASCII).
  • Fuentes PostScript tipo 1 binarias con la extensión de archivo *.pfb (PostScript Font Binary).
  • Las fuentes del tipo 1 constituyen un conjunto de 35 fuentes PostScript que tienen la mayoría de las impresoras PostScript.
  • Fuentes TrueType nativas PostScript tipo 42. Las fuentes del tipo 42 son fuentes TrueType que se pueden imprimir en impresoras PostScript. Las fuentes TrueType son escalables, lo que permite que se impriman con buena calidad y alta resolución.


Botón Imprimir lista de fuentes

Imprime una lista de fuentes PostScript o PCL de la impresora seleccionada. La lista de fuentes se imprime en la impresora seleccionada.


Botón Imprimir informe

Aparece en la pantalla Lista de fuentes de la impresora. Este botón imprime la lista de fuentes de la impresora seleccionada (recursos). La lista se imprime en la impresora seleccionada.


Disco duro de la impresora

La mayoría de las impresoras Xerox están equipadas con una unidad de disco duro, pero en algunos modelos puede ser opcional. La unidad de disco duro conserva la información aunque se apague la impresora.

La unidad de disco duro puede guardar mucha más información que la memoria flash. Si hay fuentes que no se utilizan a menudo, éstas pueden descargarse en la unidad de disco duro en vez de en la memoria flash.


Módulo Memoria de la impresora

Muchas impresoras Xerox están equipadas con un módulo de memoria o Flash SIMM opcional. Ésta conserva la información aunque se apague la impresora.

La cantidad de memoria flash de la impresora es limitada. Sólo debería utilizarla para las fuentes que utilice más a menudo.


RAM

Algunas impresoras Xerox están equipadas con RAM (memoria de acceso aleatorio). Las fuentes transferidas a la RAM se guardan temporalmente; por tanto, conviene utilizarla solamente para las fuentes que se utilicen más a menudo.

Cuando la impresora se apaga y se enciende otra vez, las fuentes transferidas desaparecen de la memoria.


Botón Actualizar

La opción Actualizar permite sondear sistemas Xerox en la red para actualizar la lista de impresoras disponibles para utilizar con esta utilidad.


Supresión de fuentes de la lista de la impresora

Para quitar fuentes de la lista de la impresora:

  1. Seleccione una impresora de la lista.
  2. Haga clic en Administrar recursos .
  3. Seleccione Disco duro , Memoria flash (SIMM)Printer_Memory_Module (si se ha configurado) o RAM para la ubicación de las fuentes de la impresora.
  4. Las fuentes aparecen en la pantalla en el área Resources area of the screen.
  5. Seleccione las fuentes que desee eliminar y haga clic en Quitar de la lista .
  6. Para confirmar que desea eliminar las fuentes seleccionadas, haga clic en Sí.

Se quitan las fuentes.

Consulte también

Adición de fuentes a la lista de la impresora

Transferencia de fuentes a la lista de la impresora


Ubicación de recursos

Selecciona el lugar donde están las fuentes en la impresora, en el disco duro o en la memoria flash.


Recursos

Aparece en la pantalla Administrador de recursos y muestra información sobre las fuentes disponibles en la impresora seleccionada.


Recursos de la impresora

Aparece en la pantalla Lista de fuentes de la impresora con toda la información de las fuentes de la impresora seleccionada; por ejemplo, el nombre de la fuente, el tipo de fuente (PostScript o PCL), la ubicación en la impresora (disco duro o memoria flash), el número de identificación de fuente/macro y el estado de la fuente (transferida, temporal o permanente).


Seleccionar impresoras

Aparece en la pantalla principal. En esta área, seleccione una o varias impresoras para administrar las fuentes.


Selected Printers Dialog

Selected Printers

Appears on the Manage Resources screen and displays the printer that is currently selected.


Selected Printers Drop Down List

Selected Printers

Appears on the Printer Font List screen. This drop-down list is used to select a specific printer.


Botón Parar transferencia

Cancela el proceso de transferencia de fuentes, que carga las fuentes seleccionadas en las impresoras.


Dirección de subred

Una dirección de subred es una variación de la dirección IP que permite enviar o difundir paquetes a todos los dispositivos, tales como PC o impresoras, de un sector de la red. La dirección de subred puede compararse con el trozo de código postal que dirige el correo a una u otra oficina de correos.

La dirección de subred es una dirección IP que se ha modificado poniendo “0” en todos los bits de la porción del número de nodo de la dirección.

Ejemplo: 13.175.108.0


Máscara de subred

La máscara de subred hace posible determinar la subred a la que pertenece la dirección IP. La máscara de subred normalmente utiliza unos (111) en las posiciones correspondientes a la dirección de la red y ceros (000) en las posiciones de la dirección del host.

Ejemplo: 255.255.255.0


Ver por tipos de fuente

Se utiliza para seleccionar tipos específicos de fuentes para verlas. Esta lista desplegable filtra el tipo de información de fuentes que aparece en la pantalla para la impresora seleccionada. Las opciones incluyen PS, PCL, permanentes y transferidas.


Botón Ver/Editar lista de fuentes

Accede a la pantalla Lista de fuentes de la impresora en la que se puede ver, agregar o eliminar fuentes o imprimir la lista de fuentes de una impresora seleccionada.